Spannungsversorgung und Montage Zumo

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Spannungsversorgung und Montage Zumo

Beitragvon rowin » Mo 23. Mai 2016, 17:33

Servus!

Nachdem ich mich beim Wechsel auf die neue Twin auch von meinem alten Garmin GPSmap 60 CSx getrennt (geistig, da ist es noch) habe und auf ein Zumo 590 umgestiegen bin, bräuchte ich jetzt Hinweise zur Anbringung der Spannungsversorgung.

Kann mir bitte jemand sagen, wo ich mich da am besten dranhänge? Und: auch wie ich da dran komme...?
Bei der "alten" hatte ich jede Schraube schon x-mal in der Hand, bei der "neuen" ist ja, wahrscheinlich wie bei den meisten hier, jede noch so kleine Aktion völliges Neuland. Und bevor ich irgendwo herummurkse, weil ich nicht weiß wie und ob überhaupt was abgeht, hole ich mir lieber Tips und Hinweise von den "frühen Bastlern" hier :-)

Ja, und zur Montage bin ich auch für Vorschläge offen. Es soll an die Querstrebe vorne kommen. Nun sitzt da der Trippi. Also brauche ich eine Möglichkeit, auch das Navi hier hin zu setzen. Aktuell suche ich die mir bekannten Zubehör-Hersteller durch, ahbe aber noch nichts passendes gefunden.

Ich werde vielleicht einen Versuch starten mit dem höhenverstellbaren Windschild aus dem Lieblings-Nachbar-Forum, das inklusive Navi-Halterung. Und schauen, ob sich das irendwie adaptieren lässt.

Letzte Option wäre am Lenker, möchte ich aber nicht wirklich. da ist es so weit aus dem Blickfeld. Und mit Tankrucksack ist´s auch nicht so prickelnd, wahrscheinlich. Also, auch hier bin ich offen für eure Ideen :-)

Vielen Dank und LG,
Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
thunder100
Beiträge: 760
Registriert: Mi 21. Sep 2011, 12:18
Hersteller: Honda
Type: XRV750 AT+CRF1000L DCT Weiss
Modell: RD07/SD04
Baujahr: 2016
Km Stand: 2000
Reifen: CRF:Cont/XRV:Pirelli Scorpion
Wohnort: Wienerwald

Re: Spannungsversorgung und Montage Zumo

Beitragvon thunder100 » Di 24. Mai 2016, 11:31

Hallo

Da ich den Tripmaster habe montiere ich am Lenker und hab die Zubehör Steckdose eingebaut.Dann ist es nur sehr kurz zum Anstecken

LG

Roland
Vom Wienerwald bis in die Ténéré und retour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Mo 30. Mai 2016, 19:45

Servus Roland!

Ich möchte mir die Bordspannungsdose nicht mit dem Navi belegen; das Zumo hat so schön lange Kabel, dass ich es an die Batterie bringen möchte. Ich wüsste auch gar nicht, wie ich den ganzen Packen da vorne unterbringen sollte.
Die Dose soll für andere Dinge (Handy? Sonstwas?) frei bleiben.

Das Verlegen der Kabel werde ich schon auf die Reihe bekommen, im Nachbarfrum gibt es eh schon Theman dazu.
An der Halterung (über dem Trippi) bin ich dran, die nimmt auch langsam Form an. Muss noch ein bisschen tüfteln, aber das wird schon. Gut Ding braucht Weile :-)

LG, Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
Leeroy
Beiträge: 650
Registriert: Mi 4. Jun 2008, 19:26
Hersteller: Honda
Type: XRV 750 Africa Twin / EXC 300
Modell: RD07a
Baujahr: 2003
Km Stand: 130
Reifen: Conti Trail Attack 2
Wohnort: BY/Niederbayern
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon Leeroy » Di 31. Mai 2016, 16:23

Särsn,

wenn du das kabelmonster des 590 etwas strippen willst, gibts hier nen schönen beitrag.

http://www.naviboard.de/vb/showthread.php?t=57121

hab ich bei mir so gemacht da ich das ganze headsetanschlussgekröse nicht brauch. jetzt liegt ein schönes schlankes kabel im cockpit
Nix Piefke, Bayer

12.Chiemseetreffen 15-17 September 2017

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Di 31. Mai 2016, 21:00

Ah, danke, gute Idee. Werde ich wohl auch nie brauchen. Nur Strom.
Hab heute das Zumo an der verstellbaren Windschild-Halterung (Batzen) montiert, ist halt schon ein riesen Brummer das 590er, und schwer...
Zusätzlich hab ich mir ein "Schloss" von navihalter.de dazu gekauft, aber das braucht auch viel Platz, weil es nach oben öffnet.
Muss mal schauen, wie stabil oder wackelig die Sache ist, weitere Modifikationen jederzeit möglich :-)

LG,
Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Fr 3. Jun 2016, 08:11

Die Montage des Zumo an der "Batzen"-Scheibenverstellung ist Geschichte. Durch den Trippi und die dadurch erforderliche relativ hohe Montage des Schwergewichts 590er ist das ganze viel zu wackelig und instabil. Das Zumo-Schloss ist ebenfalls (an der neuen Twin) nicht das Gelbe vom Ei, weil es nach oben öffnet und somit viel Raum nach oben frei braucht, der aber nicht vorhanden ist; es steht sofort an der Scheibe an. Außer mit entsprechend Abstand zur Scheibe, was wieder gegen die Stabilität arbeitet.
Bin jetzt auf die TT-Halterung umgestiegen, und die kommt an den Bügel; der Trippi wandert nach links ins Cockpit, dorthin wo die Ausnehmungen für zusätzliche Schalter sind.

Damit sollte das Thema "Montage" abgeschlossen sein, Kabelverlegung folgt :-)

LG,
Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
Leeroy
Beiträge: 650
Registriert: Mi 4. Jun 2008, 19:26
Hersteller: Honda
Type: XRV 750 Africa Twin / EXC 300
Modell: RD07a
Baujahr: 2003
Km Stand: 130
Reifen: Conti Trail Attack 2
Wohnort: BY/Niederbayern
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon Leeroy » Fr 3. Jun 2016, 22:49

hab auch den TT halter zum absperren,der haut gut hin. nur mit ram-mount funzt ned so ganz.. da das 590ger so schwer ist dass auf rüttelplattenteer und schotter immer nach unten wegkippt. werd ma a distanzplatte basteln und das ding dann auf die lenkermittelstrebe setzen . gäbe es auch fertig von TT..

. habs jetzt fast 1800km übers öttt wochenende testen können.. saugeil und sauschnell .. auch die tourenplanung mit basecamp hat einwandfrei hinghaut.. solang man die zwischenpunkte im basecamp ohne alarm setzt und die neuberechnung am navi ausschaltet
Nix Piefke, Bayer

12.Chiemseetreffen 15-17 September 2017

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Sa 4. Jun 2016, 15:28

Habe heute zuerst den Trippi versetzt und dann den Strom fürs Navi verlegt.
Das Abnehmen der Verkleidungsteile kostet zum Teil ganz schöne Überwindung, man will ja nicht gleich beim ersten Abnehmen irgendwelche Nippel oder Laschen killen... :-)

Das Verlegen von der Batterie zum Cockpit (bzw andersrum) war nach dem ersten Schrecken ("huch - so viele Kabel" und "huch - so wenig Platz") eigentlich eh einfach. Links nach unten aus dem Cockpit raus, am bestehenden Kabelstrang entlang und in den Batterie-Kasten. Die Kabellängen der Zumo 590-Halterung sind mehr als ausreichend, ich hab in der Verkleidung große Schlaufen verstaut. Die Kabel der Freisprech-Anschlüsse liegen verpackt ebendort und den USB-Anschluss hab ich vorerst links vorne hinter der Tankverkleidung nach oben heraus durchgefädelt. Damit komme ich später gut zum Tankrucksack.

Morgen stehe ich dann vor der Herausforderung, alle Verkleidungsteile wieder richtig anzubringen, ohne dass was übrigbleibt :-)
Das liegt mir heute schon etwas im Magen... :-)

LG,
Robert
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RD07a und CRF1000L Tricolour

Benutzeravatar
thunder100
Beiträge: 760
Registriert: Mi 21. Sep 2011, 12:18
Hersteller: Honda
Type: XRV750 AT+CRF1000L DCT Weiss
Modell: RD07/SD04
Baujahr: 2016
Km Stand: 2000
Reifen: CRF:Cont/XRV:Pirelli Scorpion
Wohnort: Wienerwald

Re: Spannungsversorgung und Montage Zumo

Beitragvon thunder100 » Sa 4. Jun 2016, 15:46

Vom Wienerwald bis in die Ténéré und retour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Sa 4. Jun 2016, 17:48

Danke :-)
RD07a und CRF1000L Tricolour

Benutzeravatar
thunder100
Beiträge: 760
Registriert: Mi 21. Sep 2011, 12:18
Hersteller: Honda
Type: XRV750 AT+CRF1000L DCT Weiss
Modell: RD07/SD04
Baujahr: 2016
Km Stand: 2000
Reifen: CRF:Cont/XRV:Pirelli Scorpion
Wohnort: Wienerwald

Re: Spannungsversorgung und Montage Zumo

Beitragvon thunder100 » Sa 4. Jun 2016, 18:15

Ich befestige die Garmin Platte für den Kugelhalter mittels Halter mittig am Lenker und schließe das Kabel an der 12 V Steckdose an.Den Rest( 200++ Kabel) brauch ich eher nicht

https://www.dropbox.com/s/q520c2dn5h5p8 ... 3.JPG?dl=0

https://www.dropbox.com/s/6vx98bstugqh0 ... 4.JPG?dl=0

https://www.dropbox.com/s/xbpc5g9s3e4bb ... 5.JPG?dl=0

LG

Roland

PS:Ohne Werbung Halter ist von da

http://www.ebay.at/itm/Lenkerklemme-28m ... SwpzdWrS1m
Vom Wienerwald bis in die Ténéré und retour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » So 5. Jun 2016, 10:55

Alle Verkleidungsteile wieder drauf, nix übrig geblieben :-)
Wird nach ein paar mal auch leichter von der Hand gehen.

LG,
Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Mi 15. Jun 2016, 07:24

Ganz glücklich bin ich auch mit der Montage am Bügel nicht, dieses fette blade 590er bringt sogar diesen ziemlich ins Schwingen (stecke ich meine Finger in den Spalt zwischen Verkleidung und Halterung, ist´s sofort völlig ruhig).
Jetzt könnte man behaupten, das 590er sei zu schwer oder der Montagebügel zu weich...
Ich lass es mal so, weil ich nicht dauernd an der Verkleidung herummurksen möcht. Es ist aber nur eine Frage der Zeit, bis es mich so sehr nervt, dass ich das Navi doch an die Lenkeraufnahme montiere. Dann ergibt sich das nächste Problem, Navi+Tankrucksack... Irgendwie nervt mich das 590er langsam (und wenn ich dann noch an die mniserable Lesbarkeit des Displays denke, wird mir ohnehin gleich übel und ich könnte es zum Mond schießen, aber das ist ein anderes Thema).

Wobei, ein Regentag wäre gut geeignet zum Basteln...
Im Moment sieht das Wasser in der Luft verdammt nach Basteln aus.

LG,
Robert
RD07a und CRF1000L Tricolour

Rubbergum
Beiträge: 2
Registriert: Di 15. Dez 2015, 10:43

Re: Spannungsversorgung und Montage Zumo

Beitragvon Rubbergum » Do 16. Jun 2016, 22:06

rowin hat geschrieben:Jetzt könnte man behaupten, das 590er sei zu schwer oder der Montagebügel zu weich...
hi robert!
habe ebenfalls das 590er am tt-bügel, würde aber das vibrieren eher dem geweih der at zuordnen, da es nicht auf jedem bike so ist, obwohl der 590er eindeutig kein leichtgewicht ist.

rowin hat geschrieben:Irgendwie nervt mich das 590er langsam (und wenn ich dann noch an die mniserable Lesbarkeit des Displays denke, wird mir ohnehin gleich übel und ich könnte es zum Mond schießen, aber das ist ein anderes Thema).
das wiederum kann ich so nicht bestätigen. was genau findest du schlecht?

lg, rubbergum

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Do 16. Jun 2016, 23:29

Servus!

Mit "Montage-Bügel" meinte ich eh das Geweih, also den an der Twin vorhandenen Bügel über den Instrumenten (hab die TT-Halterung direkt am Bügel montiert).
Ich finde den Kontrast und damit die Lesbarkeit extrem schlecht, zumindest im Vergleich zu allen meinem anderen (alten) Garmins: eTrex Vista HCx, GPSMap 60CSx, Nüvi 760 - alles schon "ältere Herren" mit deutlich weniger Funktionen und Leistung, aber deren Lesbarkeit ist einfach besser. Das 590er ist noch am besten in direkter Sonneneinstrahlung, also Sonne im Rücken. Und alle anderen Lichtbedingungen sind einfach nur schlecht: flaches Licht von der Seite oder von oben bringt den Kontrast so gut wie gegen null, gegen die Sonne gefahren sehe ich nur Reflektionen meiner hellen Jacke. Oder, wenn ich es ein bisschen höher drehe, den hellen Himmel. Ich finde das Display wirklich ausgesprochen schlecht bei Sonne. Sonst geht´s natürlich :-)

Habe mir wirklich deutlich mehr erwartet. Im Geschäft und zu Hause war das so auch nicht zu erahnen...
Für mich definitiv ein Fehlkauf, der mich sehr ärgert. Aber vielleicht resigniere ich irgendwann und finde mich damit ab :-)

LG,
Robert
RD07a und CRF1000L Tricolour

Benutzeravatar
Austriabird
Beiträge: 146
Registriert: Mo 17. Mai 2010, 13:24
Hersteller: Honda
Type: Africa Twin, XX
Modell: RD04
Baujahr: 1990
Km Stand: 70000
Reifen: Heidenau K60 Scout
Wohnort: Wien

Re: Spannungsversorgung und Montage Zumo

Beitragvon Austriabird » Fr 17. Jun 2016, 08:38

hi,
da gibt's 3 die mit 2 ATs und 1 GS um die welt fahren - http://www.threesomewithtwins.com/de/bikes/
bei denen hat's die bügel (sofern das die gleichen sind von denen ihr schreibt...) der navi-halterung schon abvibriert auf grund vom navi-gewicht
gruß v. A.

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Mo 25. Jul 2016, 19:49

Habe mir kleine Streben spannungsfrei zwischen Rahmen und Verkleidung eingebastelt. Damit sitzt das blade 590er erstmal schön wackelfrei.
Bin halt neugierig, ob irgenwann irgendwo irgendwas anderes nachgibt :gruebel:

LG,
Robert
Versteifung-Montage.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RD07a und CRF1000L Tricolour

Benutzeravatar
rowin
Beiträge: 187
Registriert: Sa 23. Apr 2016, 19:55
Hersteller: Honda
Type: CRF1000L Africa Twin
Modell: SD04
Baujahr: 2016
Km Stand: 36000
Reifen: Conti TKC70/80
Wohnort: 1210 Wien
Kontaktdaten:

Re: Spannungsversorgung und Montage Zumo

Beitragvon rowin » Do 4. Aug 2016, 21:34

Habe heute die weiter oben gezeigte Montage des Tripmasters nachgebessert.
Position bleibt gleich, aber zum Batterietausch muss ich jetzt nicht mehr hinter die Verkleidung (um das ganze Konstrukt abzunehmen), sondern kann den Trippi nach Lösen der beiden 8er-Muttern nach oben aus der Halterung ausfädeln.

LG,
Robert
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RD07a und CRF1000L Tricolour


Zurück zu „Zubehör“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast