Tripmaster Display

Ludi
Beiträge: 26
Registriert: Do 1. Jun 2017, 17:35
Hersteller: Honda
Type: XRV 750
Modell: RD04
Baujahr: 1991
Km Stand: 50000
Reifen: Michelin Anakee 3
Wohnort: Wien

Tripmaster Display

Beitragvon Ludi » Fr 5. Jan 2018, 18:36

Hallo leute!
Ich hab ne Frage: hat schon mal wer von euch so komische schwarze "späne" im Display vom tripmaster gehabt? Sie sind nur sichtbar wenn es komplett dunkel ist. Bei tageslicht ist nichts zu sehen. Hab den tripmaster gebraucht gekauft und vom joerg in der schweiz überholen lassen. Hab dann alles neu verkabelt und den hallgeber nachgerüstet. Hat alles perfekt funktioniert und bin auch sehr zufrieden mit dem was Joerg gemacht hat! Dachte mir zuerst es sind kuststoffspäne vom gehäuse. Zurzeit ist der tripmaster wieder bei joerg und er hat gesagt es sind keine späne und sowas hat er noch nie gehabt. Vielleicht hat das ja schon mal wer von euch gehabt.

Vielen Dank im vorraus!
Daniel
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Captain
Beiträge: 2649
Registriert: So 30. Mai 2010, 00:25
Kontaktdaten:

Re: Tripmaster Display

Beitragvon Captain » Sa 6. Jan 2018, 14:08

Vorsicht, tippe auf Kryptoniteinschlag sehr gefährlich, raubt die Kraft der AT.
Wenn schwarze Späne im Motoröl wären dann könnte man sich Sorgen machen, wegen dem TM Kastl owa net.
Ausserdem ist er ja eh in den besten Händen.
Dürften Fragmente der Segmentanzeige sein, hatte ich schon da war dann der Prozessor hinüber, wuascht solange er was anzeigt.
.
.
.

allerlei Bilder

https://get.google.com/albumarchive/103613065857549785372

Ludi
Beiträge: 26
Registriert: Do 1. Jun 2017, 17:35
Hersteller: Honda
Type: XRV 750
Modell: RD04
Baujahr: 1991
Km Stand: 50000
Reifen: Michelin Anakee 3
Wohnort: Wien

Re: Tripmaster Display

Beitragvon Ludi » Sa 6. Jan 2018, 23:05

Stört mich trotzdem. Hat sich aber erledigt weiß mittlerweile was es ist. Waren tote gewitterwürme

Benutzeravatar
Captain
Beiträge: 2649
Registriert: So 30. Mai 2010, 00:25
Kontaktdaten:

Re: Tripmaster Display

Beitragvon Captain » So 7. Jan 2018, 13:12

ist wirklich interessant, Fransenflügler hinter dem LCD Display hatte ich auch noch nicht, Jörg auch nicht.
Bei dem Fehler an meinem TM waren die Striche etwas größer und lagen am Prozessor.
Die Bilder im D Forum sind da aussagekräftiger.
.
.
.

allerlei Bilder

https://get.google.com/albumarchive/103613065857549785372


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste